czujnik temperatury Lenovo N200
Newsy iPod Touch – Recenzje, Poradniki

Temat: Lenovo 3000 n200 problem z chłodzeniem.
Od jakiegoś czasu chłodzenie w laptopie nie działa poprawnie. Zaczęło się od upałów, wskaźniki temperatur zarówno pod Vistą jak i Ubuntu zaczęły pokazywać przez pierwsze kilka minut pracy temperatury procesora na poziomie 10-15 stopni, podczas gdy temperatura otoczenia oscylowała w okolicach ~27-30 stopni. Po kilkunastu minutach temperatura stabilizuje się na poziomie 45-50 stopni, wcześniej podczas upałów temperatura bez obciążenia dochodziła do 60 stopni i obudowa wtedy zaczynała robić się ciepła, a wentylator chodził praktycznie bez przerwy.
Problem w tym, że obudowa laptopa odczuwalnie się nagrzewa, czego wcześniej nie zauważyłem (poza upałami). Dodatkowo praktycznie w ogóle nie włącza się wentylator, przedtem był dość aktywny. Mam po prostu wrażenie, że czujniki wskazują zaniżoną temperaturę i przez to nie uruchamia się wentylator, zaczyna pracować kiedy komputer jest pod większym obciążeniem.
Dzisiaj dodatkowo zaobserwowałem, że podczas ponownego uruchamiania (np po aktualizacji systemu itp.), kiedy laptop jest jeszcze ciepły, wentylator pracuje na wyższych obrotach (tak jak kiedyś, przed tą 'awarią'), natomiast zaraz po wybraniu systemu i rozpoczęciu jego ładowania(Vista lub Ubuntu, bez znaczenia) wentylator zwalnia obroty albo całkowicie się wyłącza. Jeśli nie wybiorę systemu, wentylator działa na podwyższonych obrotach i schładza laptopa poprawnie.
Mam nadzieję, że dość jasno opisałem swój problem i znajdę tutaj poradę

Typ laptopa to 0769-bkg z T2330 (1,6 GHz, dwa rdzenie) na pokładzie.

Przed chwilą uruchomiłem laptopa, temperatury rdzeni to wg. wskazań 0 i 5 stopni, o co tu może chodzić? Dodam, że laptop był odkurzany, potraktowany sprężonym powietrzem - niczego to nie zmieniło.
Źródło: nhl.pl/index.php?showtopic=33859





© Newsy iPod Touch – Recenzje, Poradniki design by e-nordstrom